Unable to open ILO3 in HP Servers.


After upgrading my laptop to the latest Windows 8.1, i was unable to connect to ILO3 with Internet Explorer 11 from Windows. ILO Firmware version was 1.20. Starting from Windows 8.1 and Internet Explorer 11 all TLS protocols are enabled and supported by default:

ILO was not failing back to lower version of TLS if TLS 1.2 was selected. After unselecting TLS 1.2 from Internet Explorer 11, It was possible to connect to ILO interface. This is issue it can be resolved with later version ILO firmware.
For this, we must install the latest firmware version, to maintain security in both systems, server and workstations.

Source: vstepic

Advertisements